I used Windows ME Home-1HomeFAQSearchRegisterLog in

Share
 

 I used Windows ME

Go down 
AuthorMessage
No U
Level 13
Level 13


Posts : 89
Whistle : I used Windows ME W4

I used Windows ME Empty
PostSubject: I used Windows ME   I used Windows ME Empty06/05/08, 02:19 pm

In responce to the forum description, I did use ME once, some of my old hard drives still have it on.

It's a rubbish Operating System but my dad bought it, so it got installed, lol, I've managed to downgrade some of my hard drives to Windows 98 just because it runs better, even though it has lame driver support.

But yeah, just thought I'd say, I've used it and it was rubbish.

I'm on XP now.
Back to top Go down
View user profile
Phil
Level 36
Level 36


NG Alias : Phil
Posts : 645
Whistle : I used Windows ME W4

I used Windows ME Empty
PostSubject: Re: I used Windows ME   I used Windows ME Empty06/05/08, 02:23 pm

Always wondered what it would be like.
Back to top Go down
View user profile http://www.zombiephil.forumotion.com
No U
Level 13
Level 13


Posts : 89
Whistle : I used Windows ME W4

I used Windows ME Empty
PostSubject: Re: I used Windows ME   I used Windows ME Empty06/05/08, 02:26 pm

It's a waste of money, sure it has better driver support than Windows 98 but it's very unstable and often slow.
Back to top Go down
View user profile
flashplayer5
Level 21
Level 21


NG Alias : flashplayer5
Posts : 222
Whistle : I used Windows ME W5

I used Windows ME Empty
PostSubject: Re: I used Windows ME   I used Windows ME Empty14/05/08, 01:23 pm

The computers in my school use it...
IT SUCKS MAJOR ASS.
Back to top Go down
View user profile
No U
Level 13
Level 13


Posts : 89
Whistle : I used Windows ME W4

I used Windows ME Empty
PostSubject: Re: I used Windows ME   I used Windows ME Empty14/05/08, 02:54 pm

I didn't think the made a version for schools where you could get a licence to use it on all computers in the school.

Can't see why they didn't just stick to NT.
Back to top Go down
View user profile
Jozz
Level 26
Level 26


NG Alias : Jozzalanco
Posts : 325
Whistle : I used Windows ME W5

I used Windows ME Empty
PostSubject: Re: I used Windows ME   I used Windows ME Empty22/05/08, 02:40 am

I had to fix a pretty old laptop with Windows ME installed, and it is soooo bad. There would be errors all the time, and once when The hardrive had problems, the Bios said "No Operating System Found". I said to myself, stuff this!, and intalled Windows XP on it, which believe it or not worked beautifully. Even faster than Windows ME :P.

I got to say, Vista was not the only Operating System that Microsoft had a cough up at.

At least Microsoft fixed up Vista with Service Pack One. :)
Back to top Go down
View user profile http://windowswithjozz.com
No U
Level 13
Level 13


Posts : 89
Whistle : I used Windows ME W4

I used Windows ME Empty
PostSubject: Re: I used Windows ME   I used Windows ME Empty22/05/08, 12:02 pm

Windows 95 was faster than ME to be honest.
Back to top Go down
View user profile
Sponsored content




I used Windows ME Empty
PostSubject: Re: I used Windows ME   I used Windows ME Empty

Back to top Go down
 
I used Windows ME
Back to top 
Page 1 of 1
 Similar topics
-
» C:/WINDOWS/SYSTEM32/OSK.EXE
» Unreleased Windows 7 Beta Versions====Xclusive Look
» Unable to connect to host 127.0.0.1 on port 7055
» OS and Browser compatibility with selenium webdriver
» Size of Install.wim and rebuilding WIM

Permissions in this forum:You cannot reply to topics in this forum
 :: Extra-Forums: :: Computing :: Windows :: Windows ME-
Jump to:  
Free forum | © phpBB | Free forum support | Contact | Report an abuse | Forumotion.com